RubyGems Navigation menu

sentry 0.3

Sentry provides painless encryption services with a wrapper around some OpenSSL classes

Gemfile
          gem 'sentry', '~> 0.3'
  
  
  
  
  
  
  

install
          gem install sentry -v 0.3
  
  
  
  
  
  
  

Total downloads 16,951

For this version 1,250

Required Ruby Version: None

Links:

Versions:

  1. 0.5.3 - November 2, 2009 (17.5 KB)
  2. 0.3.1 - January 7, 2006 (13.5 KB)
  3. 0.3 - October 29, 2005 (14.5 KB)
  4. 0.2.9 - September 18, 2005 (14.5 KB)
  5. 0.2.8 - September 17, 2005 (14 KB)