RubyGems.org

Database enforced timestamps, immutable columns, and counter/sum caches

installgem install sequel_postgresql_triggers
Authors

Jeremy Evans

4,655 total downloads 367 for this version
Owners

F183bcc4176b308c9edabe79299e448f

Licenses

MIT

Gemfile
gem 'sequel_postgresql_triggers', '~> 1.0.7'
Versions
  1. 1.0.7 March 25, 2014 (9.5 KB)
  2. 1.0.6 March 20, 2014 (9.5 KB)
  3. 1.0.5 February 13, 2014 (9 KB)
  4. 1.0.4 December 6, 2013 (9 KB)
  5. 1.0.3 March 23, 2011 (7.5 KB)
Show all versions (6 total)
Runtime Dependencies
  1. sequel >= 0
Ruby Dependency
  1. >= 0