RubyGems.org

shadow_puppet

0.4.0.beta1

A Ruby Puppet DSL

installgem install shadow_puppet -v 0.4.0.beta1 --pre
Authors

Jesse Newland, Josh Nichols, Eric Lindvall, Lee Jones, dreamcat4, Patrick Schless, Ches Martin, Rob Lingle, Scott Fleckenstein

48,640 total downloads 581 for this version
Owners

1c1aabc1abed5cce37b192dd00f0f28c235c02c720a68fe290dd23562d3b5afc993c45489aac7a71f27112ba2ab4f74cFcaf7a918c19872baf5c3b2787415e8eA30d601438cae5bc28ce1ea399059e89F24032293544ffa7eedfa47e200db3b08d10122123d64386450efc191962fdfe

Gemfile
gem 'shadow_puppet', '~> 0.4.0.beta1'
Versions
  1. 0.8.0.beta1 December 20, 2013 (22 KB)
  2. 0.7.1 December 20, 2013 (22 KB)
  3. 0.7.0 December 20, 2013 (22 KB)
  4. 0.6.5 December 9, 2013 (22 KB)
  5. 0.6.4 December 9, 2013 (22 KB)
Show all versions (55 total)
Development Dependencies
  1. isolate-scenarios >= 0
  2. rspec >= 0