RubyGems Navigation menu

shawty-client 1.0.2

Connects any Ruby app to a Shawty-powered url-shortening server

Gemfile
          gem 'shawty-client', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install shawty-client
  
  
  
  
  
  
  

Authors:

  • Jack Danger Canty

Owners:

Total downloads 4,034

For this version 1,561

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - March 27, 2010 (6 KB)
  2. 1.0.1 - March 27, 2010 (6 KB)
  3. 1.0.0 - March 26, 2010 (6 KB)

Development Dependencies: