RubyGems Navigation menu

shenie-ssl_requirement 1.1.3

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versions:

  1. 1.1.3 - March 8, 2010 (10 KB)
  2. 1.1.2 - March 7, 2010 (10 KB)
  3. 1.1.1 - March 7, 2010 (10.5 KB)

Authors:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy

Owners:

184a4b6d6836c2ff620b09c1557f1c76

Total downloads 7,859

For this version 1,663

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'shenie-ssl_requirement', '~> 1.1.3' = Copy to clipboard Copied!

install:
gem install shenie-ssl_requirement = Copy to clipboard Copied!

Links: