RubyGems Navigation menu

simple_descriptor 0.2.3

add description to your classes and make your ActiveRecord validations smarter

Versions:

  1. 0.2.3 - October 16, 2007 (10 KB)
  2. 0.2.2 - July 5, 2007 (10 KB)
  3. 0.2.1 - June 6, 2007 (9.5 KB)
  4. 0.2.0 - June 3, 2007 (9.5 KB)
  5. 0.1.1 - January 7, 2007 (8.5 KB)
Show all versions (6 total)

Authors:

  • blank

Owners:

Ada486a7a6724ac155c537674f6942ae

Total downloads 7,693

For this version 1,442

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'simple_descriptor', '~> 0.2.3' = Copy to clipboard Copied!

install:
gem install simple_descriptor = Copy to clipboard Copied!

Links: