RubyGems Navigation menu

simplecov-gem-adapter 1.0.1

For some reason, there's no adapter for a gem in SimpleCov, an excellent, simple Ruby 1.9 coverage tool. So this one defines one in about 8 lines of code.

Gemfile
          gem 'simplecov-gem-adapter', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install simplecov-gem-adapter
  
  
  
  
  
  
  

Authors:

  • Michael Edgar

Owners:

Total downloads 30,204

For this version 28,990

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - February 9, 2011 (5 KB)
  2. 1.0.0 - December 15, 2010 (5 KB)

Runtime Dependencies: