RubyGems.org

simplecov

0.3.7

Code coverage for Ruby 1.9 with a powerful configuration library and automatic merging of coverage across test suites

installgem install simplecov -v 0.3.7
Authors

Christoph Olszowka

5,981,718 total downloads 4,982 for this version
Owners

Ac745c741b65810a0d18efaff9641f80

Gemfile
gem 'simplecov', '~> 0.3.7'
Versions
  1. 0.9.0 July 17, 2014 (48.5 KB)
  2. 0.8.2 November 20, 2013 (47 KB)
  3. 0.8.1 November 10, 2013 (46.5 KB)
  4. 0.8.0.pre2 September 11, 2013 (45.5 KB)
  5. 0.8.0.pre April 5, 2013 (44.5 KB)
Show all versions (30 total)
Runtime Dependencies
  1. simplecov-html >= 0.3.7