RubyGems Navigation menu

simplest_auth 0.2.9

Simple implementation of authentication for Rails

Versions:

  1. 0.3.1 - March 30, 2011 (12 KB)
  2. 0.2.10 - July 15, 2010 (8.5 KB)
  3. 0.2.9 - July 5, 2010 (8.5 KB)
  4. 0.2.6 - December 21, 2009 (8.5 KB)
  5. 0.2.5 - December 14, 2009 (8.5 KB)
Show all versions (13 total)

Runtime Dependencies:

Authors:

  • Tony Pitale

Owners:

Da484af37a92764eabd8dc8b13a4914b9a64f190613b1893b7203ef362932d33Acf32219944558e5aeb55abc37e3d63e841d0faf7b2fa9968dd52993e4dac6fc

Total downloads 19,033

For this version 1,270

Show all versions (13 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'simplest_auth', '~> 0.2.9' = Copy to clipboard Copied!

install:
gem install simplest_auth -v 0.2.9 = Copy to clipboard Copied!

Links: