RubyGems Navigation menu

sinatra-rabbit 1.1.6

Rabbit is a Sinatra extension which can help you writing a simple REST API using easy to undestand DSL.

Versions:

  1. 1.1.6 - March 4, 2013 (35.5 KB)
  2. 1.1.5 - February 27, 2013 (35.5 KB)
  3. 1.1.4 - February 14, 2013 (35.5 KB)
  4. 1.1.3 - November 24, 2012 (35.5 KB)
  5. 1.1.2 - September 21, 2012 (35.5 KB)
Show all versions (22 total)

Runtime Dependencies:

Authors:

  • The Apache Software Foundation

Owners:

4ec2e3bf5ff33b944b0ae1ebf6211df6

Total downloads 25,093

For this version 3,787

Show all versions (22 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'sinatra-rabbit', '~> 1.1.6' = Copy to clipboard Copied!

install:
gem install sinatra-rabbit = Copy to clipboard Copied!

Links: