RubyGems Navigation menu

sinatra-reloader 1.0

Dummy gem, sinatra-reloader is now part of sinatra-contrib: http://www.sinatrarb.com/contrib/

Gemfile
          gem 'sinatra-reloader', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install sinatra-reloader
  
  
  
  
  
  
  

Authors:

  • Konstantin Haase

Owners:

5c2b452f6eea4a6d84c105ebd971d2a4

rkh

Total downloads 170,762

For this version 128,341

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0 - October 28, 2011 (3.5 KB)
  2. 0.5.0 - July 8, 2010 (6.5 KB)
  3. 0.4.1 - April 15, 2010 (5.5 KB)
  4. 0.4.0 - April 12, 2010 (5.5 KB)
  5. 0.4.0.c - March 29, 2010 (5.5 KB)
Show all versions (7 total)

Runtime Dependencies: