RubyGems Navigation menu

sinatra_autoload 0.0.2

Do not load files into memory until they are accessed / needed inside your application.

Gemfile
          gem 'sinatra_autoload', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install sinatra_autoload
  
  
  
  
  
  
  

Authors:

  • Justin Smestad, Gabe Varela

Owners:

Total downloads 2,852

For this version 1,575

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - October 30, 2009 (7 KB)
  2. 0.0.1 - October 23, 2009 (6.5 KB)