RubyGems Navigation menu

site_validator 1.7.1

command-line tool to validate the markup of a whole site against the W3C validator

Gemfile
          gem 'site_validator', '~> 1.7.1'
  
  
  
  
  
  
  

install
          gem install site_validator
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 13,937

For this version 170

Show all versions (30 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.7.1 - October 10, 2014 (34 KB)
  2. 1.7.0 - October 9, 2014 (34 KB)
  3. 1.6.0 - September 2, 2014 (34 KB)
  4. 1.5.0 - June 29, 2014 (34 KB)
  5. 1.4.1 - May 20, 2014 (34 KB)
Show all versions (30 total)