RubyGems Navigation menu

smart_env 2.0.0

Allows you to register Proxy classes for ENV vars by using blocks to match keys and values

Gemfile
          gem 'smart_env', '~> 2.0.0'
  
  
  
  
  
  
  

install
          gem install smart_env
  
  
  
  
  
  
  

Authors:

  • Chris Continanza

Owners:

Total downloads 9,001

For this version 1,180

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - January 26, 2012 (7.5 KB)
  2. 1.0.1 - October 12, 2011 (7.5 KB)
  3. 1.0.0 - October 12, 2011 (7.5 KB)
  4. 1.0.0rc1 - October 12, 2011 (7.5 KB)
  5. 0.5.1 - October 11, 2011 (7.5 KB)
Show all versions (10 total)

Development Dependencies: