RubyGems Navigation menu

smart_field_constraints 0.1.2

Intelligently applies a maxlength attribute for text fields based on column constraints and validations

Gemfile
          gem 'smart_field_constraints', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install smart_field_constraints
  
  
  
  
  
  
  

Authors:

  • Aaron Pfeifer

Owners:

Total downloads 6,475

For this version 1,475

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - March 7, 2010 (9.5 KB)
  2. 0.1.1 - March 15, 2009 (9 KB)
  3. 0.1.0 - December 14, 2008 (9 KB)
  4. 0.0.2 - June 22, 2008 (9 KB)
  5. 0.0.1 - May 5, 2008 (10 KB)