RubyGems Navigation menu

smfbot 1.2.0

IRC bot engine build for #smf.sh and related channels.

Gemfile
          gem 'smfbot', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install smfbot
  
  
  
  
  
  
  

Total downloads 2,774

For this version 413

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - November 26, 2013 (5.5 KB)
  2. 1.1.1 - July 20, 2012 (4.5 KB)
  3. 1.1.0 - June 27, 2012 (4 KB)
  4. 1.0.0 - June 27, 2012 (4 KB)

Runtime Dependencies: