RubyGems Navigation menu

snoo 0.1.2

Snoo is yet another reddit API wrapper. Unlike the other wrappers out there, this one strives to be an almost exact clone of the reddit api, however, it also makes many attempts to be easier to use. You won't be instantiating Snoo::Comment or anything like that. Just one instantiation, and you can do everything from there.

Versions:

  1. 0.1.2 - July 14, 2013 (22.5 KB)
  2. 0.1.1 - December 25, 2012 (20 KB)
  3. 0.1.0 - December 24, 2012 (20 KB)
  4. 0.1.0.pre.8 - December 6, 2012 (20 KB)
  5. 0.1.0.pre.7 - November 3, 2012 (20 KB)
Show all versions (20 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Jeff Sandberg

Owners:

9cd60d936860f399df924df8d4bd0c42

Total downloads 11,043

For this version 1,784

Show all versions (20 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'snoo', '~> 0.1.2' = Copy to clipboard Copied!

install:
gem install snoo = Copy to clipboard Copied!

Links: