RubyGems Navigation menu

socialcast-i18n-js 4.0.0.rc8

It's a small library to provide the Rails I18n translations on the Javascript.

Gemfile
          gem 'socialcast-i18n-js', '~> 4.0.0.rc8'
  
  
  
  
  
  
  

install
          gem install socialcast-i18n-js --pre
  
  
  
  
  
  
  

Authors:

  • Nando Vieira, Sean Cashin

Owners:

Total downloads 2,177

For this version 323

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.0.rc8 - September 24, 2012 (50.5 KB)
  2. 4.0.0.rc7 - September 22, 2012 (50.5 KB)
  3. 4.0.0.rc6 - September 21, 2012 (50.5 KB)
  4. 4.0.0.rc5 - September 20, 2012 (60 KB)
  5. 4.0.0.rc4 - September 19, 2012 (60 KB)
Show all versions (8 total)