RubyGems Navigation menu

solr_query 1.0.3

Build SOLR queries, properly escaped, with a nice API

Gemfile
          gem 'solr_query', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install solr_query
  
  
  
  
  
  
  

Total downloads 7,356

For this version 3,655

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - February 25, 2010 (6.5 KB)
  2. 1.0.2 - February 25, 2010 (6.5 KB)
  3. 1.0.1 - February 25, 2010 (6.5 KB)
  4. 1.0.0 - February 25, 2010 (7 KB)

Development Dependencies: