RubyGems Navigation menu

solrizer 3.0.0.rc1

Use solrizer to populate solr indexes. You can run solrizer from within your app, using the provided rake tasks, or as a JMS listener

Gemfile
          gem 'solrizer', '~> 3.0.0.rc1'
  
  
  
  
  
  
  

install
          gem install solrizer -v 3.0.0.rc1 --pre
  
  
  
  
  
  
  

Total downloads 80,982

For this version 226

Show all versions (46 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.3.0 - July 17, 2014 (26 KB)
  2. 3.2.0 - May 28, 2014 (26.5 KB)
  3. 3.1.1 - June 25, 2013 (23.5 KB)
  4. 3.1.0 - May 3, 2013 (22.5 KB)
  5. 3.0.0 - March 28, 2013 (22 KB)
Show all versions (46 total)