RubyGems Navigation menu

solrj_wrapper 1.0.2

Ruby wrapper for interacting with Solrj objects, such as org.apache.solr.client.solrj.impl.HttpSolrServer

Versions:

  1. 1.0.2 - June 7, 2014 (11.5 KB)
  2. 1.0.1 - June 7, 2014 (11.5 KB)
  3. 1.0.0 - June 7, 2014 (11.5 KB)
  4. 0.0.2 - April 27, 2012 (10.5 KB)
  5. 0.0.1 - April 18, 2012 (10.5 KB)

Authors:

  • Naomi Dushay

Owners:

0dd1f120a424580b4b0f838e42926887B82f72043600f94ad05ccf3b382d0ebc604d4106c02e6e5525a7768c2f398baaB54b64000f6dcaded662d2fdf809c0b3Cc7c2c67d86e91d48e4c521c06b8aa6a43851d7f5cc0ecaad7748328e831ba5272e02c2d5c9b0b95b0073f33a6a5aaf8721dbb9a89dd42ac9123dd5941516068784d9dd6a219b519a6689a87e19cd5204293890a41680568521f1e85043c8df6A34e362cff302ddae283c6fa83944aeaB01bc87327d1c6c00446b2f583365ce80000e3cbd805126ded13da498acf08baD9a374f65feb27a026f89b8649ac7090

Total downloads 2,517

For this version 276

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'solrj_wrapper', '~> 1.0.2' = Copy to clipboard Copied!

install:
gem install solrj_wrapper = Copy to clipboard Copied!

Links: