RubyGems Navigation menu

solrmarc_wrapper 0.0.6

Ruby wrapper for accessing SolrMarc objects and Solr objects, such as using org.solrmarc.marc.SolrReIndexer to get a SolrInputDocument from a marc record stored in the Solr index

Gemfile
          gem 'solrmarc_wrapper', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install solrmarc_wrapper
  
  
  
  
  
  
  

Total downloads 4,008

For this version 273

Show all versions (6 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.6 - June 7, 2014 (10.5 KB)
  2. 0.0.5 - June 7, 2014 (10.5 KB)
  3. 0.0.4 - April 27, 2012 (10 KB)
  4. 0.0.3 - April 17, 2012 (10 KB)
  5. 0.0.2 - April 17, 2012 (10 KB)
Show all versions (6 total)

Requirements:

This gem must be run under JRuby, and also requires a solrmarc dist directory and solr url (see config/settings.yml)