RubyGems Navigation menu

sparkly-auth 1.2.1

As fate would have it, I found other authentication solutions unable to suit my needs. So I rolled my own, totally supporting Rails 2 AND 3.

Gemfile
          gem 'sparkly-auth', '~> 1.2.1'
  
  
  
  
  
  
  

install
          gem install sparkly-auth
  
  
  
  
  
  
  

Total downloads 5,829

For this version 1,031

Required Ruby Version: None

Links:

Versions:

  1. 1.2.1 - June 5, 2011 (456 KB)
  2. 1.1.0 - August 13, 2010 (1.03 MB)
  3. 1.0.2 - August 10, 2010 (28.5 KB)
  4. 1.0.1 - August 9, 2010 (28.5 KB)
  5. 1.0.0 - August 9, 2010 (28.5 KB)

Runtime Dependencies: