RubyGems Navigation menu

sparkplug 2.1.0

Rack module that dynamically generates sparkline graphs from a set of numbers.

Gemfile
          gem 'sparkplug', '~> 2.1.0'
  
  
  
  
  
  
  

install
          gem install sparkplug
  
  
  
  
  
  
  

Total downloads 2,801

For this version 1,517

Required Ruby Version: None

Links:

Versions:

  1. 2.1.0 - December 29, 2009 (15 KB)
  2. 2.0.0 - November 1, 2009 (11.5 KB)