RubyGems Navigation menu

sparql-client 1.0.4

Executes SPARQL queries and updates against a remote SPARQL 1.0 or 1.1 endpoint, or against a local repository. Generates SPARQL queries using a simple DSL.

Gemfile
          gem 'sparql-client', '~> 1.0.4'
  
  
  
  
  
  
  

install
          gem install sparql-client -v 1.0.4
  
  
  
  
  
  
  

Licenses:

  • Public Domain

Total downloads 66,026

For this version 501

Show all versions (29 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.3.1 - October 3, 2014 (18 KB)
  2. 1.1.3 - August 25, 2014 (18 KB)
  3. 1.1.2 - June 30, 2014 (17.5 KB)
  4. 1.1.1 - December 19, 2013 (16.5 KB)
  5. 1.1.0 - November 11, 2013 (16 KB)
Show all versions (29 total)