RubyGems Navigation menu

spec-unit 1.0.0

This library allows the use of contexts within Test::Unit. It is meant to bridge the gap between rSpec and Test::Unit, allowing developers to practice BDD in Test::Unit.

Versions:

  1. 1.0.0 - December 21, 2006 (8.5 KB)
  2. 0.1.0 - October 11, 2006 (4.5 KB)
  3. 0.0.1 - October 6, 2006 (4.5 KB)

Authors:

  • Trotter Cashion

Owners:

C13437b9485816d7e04d5cd3402c1bd8

Total downloads 4,088

For this version 1,586

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'spec-unit', '~> 1.0.0' = Copy to clipboard Copied!

install:
gem install spec-unit = Copy to clipboard Copied!

Links: