RubyGems Navigation menu

splunk-client 0.10.0

splunk-client is a simple Ruby library for interfacing with Splunk's REST API. It is API 5 compatable and provides an elegant native Ruby iterface for working with Splunk results and alerts.

Versions:

  1. 0.10.0 - March 18, 2014 (11 KB)
  2. 0.9.0 - July 2, 2013 (10 KB)
  3. 0.8.1 - June 19, 2013 (9.5 KB)
  4. 0.8.0 - January 16, 2013 (9 KB)
  5. 0.7.0 - June 11, 2012 (8 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • Christopher Brito

Owners:

C9e65f6cc962936f2d2b141b98eac398

Total downloads 54,475

For this version 39,022

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'splunk-client', '~> 0.10.0' = Copy to clipboard Copied!

install:
gem install splunk-client = Copy to clipboard Copied!

Links: