RubyGems Navigation menu

springnote_resources 0.6.6

DESCRIPTIONS: ActiveResource wrapper library for Springnote.com's REST API == REQUIREMENTS: * activesupport * activeresource * oauth * ruby-hmac

Versions:

  1. 0.6.6 - October 22, 2008 (10 KB)
  2. 0.6.5.1 - October 5, 2008 (10 KB)
  3. 0.6.5 - October 5, 2008 (10 KB)
  4. 0.6.1 - May 8, 2008 (10 KB)
  5. 0.6.0 - May 5, 2008 (9.5 KB)
Show all versions (11 total)

Development Dependencies:

Authors:

  • Bryan Kang

Owners:

327edfaa1b9f81c869f9f68cd5a3707365fd0dcd4b64996deb08fbd9cdc6817709664f6b5ca4ddd90f657c5cd790d42e

Total downloads 14,226

For this version 1,428

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'springnote_resources', '~> 0.6.6' = Copy to clipboard Copied!

install:
gem install springnote_resources = Copy to clipboard Copied!

Links: