RubyGems Navigation menu

sprockets-coffee-react 2.1.0

Preprocessor for Coffeescript with React JSX (CJSX). This gem makes it easy to integrate this into the Rails asset pipeline or other Sprockets chains. If you want to use CJSX without Sprockets, see the coffee-react gem, or the coffee-react npm module.

Versions:

  1. 2.1.0 - December 1, 2014 (6.5 KB)
  2. 2.0.0 - October 29, 2014 (6.5 KB)
  3. 0.5.1 - August 31, 2014 (6.5 KB)
  4. 0.5.0 - August 11, 2014 (6.5 KB)
  5. 0.4.2 - July 5, 2014 (6.5 KB)
Show all versions (11 total)

Authors:

  • James Friend

Owners:

E325b4213bff87dae7000ced78431917

Total downloads 5,633

For this version 280

Show all versions (11 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'sprockets-coffee-react', '~> 2.1.0' = Copy to clipboard Copied!

install:
gem install sprockets-coffee-react = Copy to clipboard Copied!

Links: