RubyGems Navigation menu

sprockets-es6-coffee 1.0.0

Don't wrap Coffeescript compiled output in IIFEs if es6 module is being used

Gemfile
          gem 'sprockets-es6-coffee', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install sprockets-es6-coffee
  
  
  
  
  
  
  

Authors:

  • Ken Collins, Mattia Gheda, Justin Giancola

Owners:

Total downloads 396

For this version 372

Show all versions (2 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - January 24, 2014 (6 KB)
Show all versions (2 total)

Runtime Dependencies: