RubyGems Navigation menu

sprockets-illusionist 0.0.9

Transpile your ES6 files into ES5 using the Illusionist node module and Sprockets

Gemfile
          gem 'sprockets-illusionist', '~> 0.0.9'
  
  
  
  
  
  
  

install
          gem install sprockets-illusionist
  
  
  
  
  
  
  

Licenses:

  • BSD 3-Clause

Total downloads 3,060

For this version 509

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.9 - February 27, 2014 (8.5 KB)
  2. 0.0.8 - February 25, 2014 (8.5 KB)
  3. 0.0.7 - February 25, 2014 (8.5 KB)
  4. 0.0.6 - February 12, 2014 (7.5 KB)
  5. 0.0.5 - February 12, 2014 (7.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Development Dependencies: