RubyGems Navigation menu

sprockets-sass 1.3.0

When using Sprockets 2.0 with Sass you will eventually run into a pretty big issue. `//= require` directives will not allow Sass mixins, variables, etc. to be shared between files. So you'll try to use `@import`, and that'll also blow up in your face. `sprockets-sass` fixes all of this by creating a Sass::Importer that is Sprockets aware.

Gemfile
          gem 'sprockets-sass', '~> 1.3.0'
  
  
  
  
  
  
  

install
          gem install sprockets-sass
  
  
  
  
  
  
  

Total downloads 521,066

For this version 886

Show all versions (25 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.3.0 - November 14, 2014 (15 KB)
  2. 1.2.0 - July 10, 2014 (14.5 KB)
  3. 1.1.0 - April 16, 2014 (14.5 KB)
  4. 1.0.3 - February 26, 2014 (14.5 KB)
  5. 1.0.2 - October 3, 2013 (14.5 KB)
Show all versions (25 total)

Runtime Dependencies: