RubyGems Navigation menu

sprockets-strict-mode 1.0

A Sprockets processor that adds "use strict" to your JavaScript files

Versions:

  1. 1.0 - June 1, 2013 (5.5 KB)

Runtime Dependencies:

Authors:

  • Jakub Suder

Owners:

A8cb0cb6a2406ee9d85ea72f7c040697

Total downloads 734

For this version 734

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'sprockets-strict-mode', '~> 1.0' = Copy to clipboard Copied!

install:
gem install sprockets-strict-mode = Copy to clipboard Copied!

Links: