RubyGems Navigation menu

spud_permalinks 1.0.0

This gem creates a polymorphic attachable model that can be used to store historical information on page urls for 301 redirecting.

Gemfile
          gem 'spud_permalinks', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install spud_permalinks
  
  
  
  
  
  
  

Total downloads 6,186

For this version 244

Show all versions (8 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.0 - August 11, 2014 (6.5 KB)
  2. 1.0.0.rc1 - January 3, 2014 (6.5 KB)
  3. 0.9.1 - December 11, 2012 (5.5 KB)
  4. 0.9.0 - September 12, 2012 (5.5 KB)
  5. 0.0.4 - May 3, 2012 (15.5 KB)
Show all versions (8 total)

Runtime Dependencies: