RubyGems Navigation menu

sql_server 0.1.1

Uses ole to interact with the Mocrosoft ADO objects and interface with Microsft SQL Server.

Gemfile
          gem 'sql_server', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install sql_server
  
  
  
  
  
  
  

Authors:

  • Ed Botzum

Owners:

Total downloads 4,399

For this version 1,970

Show all versions (4 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - October 13, 2010 (6 KB)
  2. 0.1.0 - October 4, 2010 (5.5 KB)
  3. 0.0.2 - April 22, 2010 (5.5 KB)
Show all versions (4 total)

Runtime Dependencies: