RubyGems Navigation menu

sqlite3 1.3.10

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile
          gem 'sqlite3', '~> 1.3.10'
  
  
  
  
  
  
  

install
          gem install sqlite3
  
  
  
  
  
  
  

Licenses:

  • BSD-3

Total downloads 12,013,619

For this version 206,951

Show all versions (39 total)

Required Ruby Version: >= 1.8.7

Links:

Versions:

  1. 1.3.10 - October 31, 2014 x86-mswin32-60 (1.5 MB)
  2. 1.3.10 - October 31, 2014 (59 KB)
  3. 1.3.10 - October 31, 2014 x86-mingw32 (1.5 MB)
  4. 1.3.10 - October 31, 2014 x64-mingw32 (816 KB)
  5. 1.3.9 - February 25, 2014 x86-mswin32-60 (1.05 MB)
Show all versions (39 total)