RubyGems Navigation menu

sqlite3-ruby 1.2.5-x86-mswin32

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is NOT compatible with SQLite 2.x.

Gemfile
          gem 'sqlite3-ruby', '~> 1.2.5'
  
  
  
  
  
  
  

install
          gem install sqlite3-ruby -v 1.2.5
  
  
  
  
  
  
  

Total downloads 2,790,922

For this version 25,427

Show all versions (40 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.3 - January 16, 2011 (7.5 KB)
  2. 1.3.3.beta.1 - January 14, 2011 (3.5 KB)
  3. 1.3.2 - October 30, 2010 x86-mingw32 (72.5 KB)
  4. 1.3.2 - October 30, 2010 x86-mswin32-60 (72.5 KB)
  5. 1.3.2 - October 30, 2010 (54.5 KB)
Show all versions (40 total)