RubyGems Navigation menu

sqlstmt 0.1.24

build SQL statements in a modular fashion, one piece at a time; only used/tested with MySQL so far

Versions:

  1. 0.1.24 - November 25, 2014 (9 KB)
  2. 0.1.23 - July 16, 2014 (9 KB)
  3. 0.1.22 - February 13, 2014 (9 KB)
  4. 0.1.21 - December 4, 2013 (9 KB)
  5. 0.1.20 - October 28, 2013 (8.5 KB)
Show all versions (25 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Makani Mason, Kem Mason

Owners:

2f9e362492d2f7a704a5bb1212fff182D680f89ef6ae1a0cffac9d226894512b

Total downloads 13,208

For this version 81

Show all versions (25 total)

Required Ruby Version: >= 2.0.0

Licenses:

MIT

Gemfile:
gem 'sqlstmt', '~> 0.1.24' = Copy to clipboard Copied!

install:
gem install sqlstmt = Copy to clipboard Copied!

Links: