RubyGems Navigation menu

ssl_requirement 0.1.0

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versions:

  1. 0.1.0 - January 12, 2010 (5.5 KB)

Authors:

  • David Heinemeier Hansson

Owners:

6aa135e92a91b698cf3c40651ade12ceAae878e0b108379a60ca627ee262befa

Total downloads 77,001

For this version 77,001

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ssl_requirement', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install ssl_requirement = Copy to clipboard Copied!

Links: