RubyGems Navigation menu

sslrequirement 1.2.0

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versions:

  1. 1.2.0 - August 6, 2010 (10.5 KB)
  2. 1.1.1 - April 7, 2010 (10 KB)

Authors:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany

Owners:

67d49b34c18a5e053721192f1e22d60f

Total downloads 14,209

For this version 12,380

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'sslrequirement', '~> 1.2.0' = Copy to clipboard Copied!

install:
gem install sslrequirement = Copy to clipboard Copied!

Links: