RubyGems Navigation menu

static_model 1.0.4

StaticModel provides a Base class much like ActiveRecord which supports reading from a YAML file and basic associations to ActiveRecord

Versions:

  1. 1.0.4 - December 3, 2009 (16 KB)
  2. 1.0.3 - December 3, 2009 (16 KB)
  3. 1.0.2 - December 3, 2009 (16 KB)
  4. 1.0.1 - December 3, 2009 (16 KB)
  5. 1.0.0 - December 3, 2009 (16 KB)
Show all versions (17 total)

Development Dependencies:

Shoulda >= 1.2.0

Authors:

  • Aaron Quint

Owners:

F04bfa14141dca6713f0d9caa763e26b

Total downloads 63,056

For this version 29,284

Show all versions (17 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'static_model', '~> 1.0.4' = Copy to clipboard Copied!

install:
gem install static_model = Copy to clipboard Copied!

Links: