RubyGems Navigation menu

statsample 0.3.2

This package allows to process files and databases for statistical purposes, with focus on validation, recodification and estimation of parameters for several types of samples (simple random, stratified and multistage sampling).

Gemfile
          gem 'statsample', '~> 0.3.2'
  
  
  
  
  
  
  

install
          gem install statsample -v 0.3.2
  
  
  
  
  
  
  

Total downloads 135,426

For this version 1,232

Show all versions (43 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.0 - October 11, 2014 (251 KB)
  2. 1.3.1 - June 26, 2014 (263 KB)
  3. 1.3.0 - September 20, 2013 (265 KB)
  4. 1.2.0 - December 15, 2011 (268 KB)
  5. 1.1.0 - June 2, 2011 (261 KB)
Show all versions (43 total)

Development Dependencies: