RubyGems Navigation menu

straides 0.1.4

A more convenient way to return different HTTP status codes from Rails.

Gemfile
          gem 'straides', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install straides
  
  
  
  
  
  
  

Authors:

  • Kevin Goslar

Owners:

Total downloads 6,121

For this version 922

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - June 15, 2012 (6.5 KB)
  2. 0.1.3 - June 12, 2012 (6.5 KB)
  3. 0.1.2 - March 1, 2012 (6.5 KB)
  4. 0.1.1 - February 29, 2012 (6.5 KB)
  5. 0.1.0 - February 29, 2012 (6.5 KB)
Show all versions (7 total)

Runtime Dependencies: