RubyGems Navigation menu

straitjacket 0.5.0

PostgreSQL constraints in Ruby

Gemfile
          gem 'straitjacket', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install straitjacket
  
  
  
  
  
  
  

Authors:

  • Kyle Maxwell

Owners:

Total downloads 1,257

For this version 1,257

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - September 25, 2010 (7.5 KB)

Runtime Dependencies:

Development Dependencies: