RubyGems Navigation menu

stricter-string-to-date 1.0.0

Restores ActiveSupport 3.x String#to_date functionality

Gemfile
          gem 'stricter-string-to-date', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install stricter-string-to-date
  
  
  
  
  
  
  

Authors:

  • Jeff Dean

Owners:

Licenses:

  • MIT

Total downloads 533

For this version 533

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - August 5, 2013 (6 KB)