RubyGems Navigation menu

stricter_global_usage 1.0.1

Raises exceptions or runtime warnings when calling methods whose arguments default to global variables.

Gemfile
          gem 'stricter_global_usage', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install stricter_global_usage
  
  
  
  
  
  
  

Total downloads 1,615

For this version 831

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - July 18, 2012 (8 KB)
  2. 1.0 - July 18, 2012 (8 KB)

Development Dependencies: