RubyGems Navigation menu

stripe_rails 0.0.3

Stripe Rails was built on top of the official stripe gem to bring ease of use of stripe in your models. The gem also uses your applications cache to store objects locally so that you dont have to continuously hit Stripes API, it wont have to reach the stripe API on every page load. Lastly, this gem has built in responses for stripe webhooks/callbacks.

Versions:

  1. 0.0.3 - August 23, 2012 (9.5 KB)
  2. 0.0.2 - August 23, 2012 (9.5 KB)
  3. 0.0.1 - June 12, 2012 (10.5 KB)

Development Dependencies:

Authors:

  • Jason Waldrip

Owners:

Ca94b06e32f746968f0aec970a702a0c

Total downloads 2,458

For this version 860

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'stripe_rails', '~> 0.0.3' = Copy to clipboard Copied!

install:
gem install stripe_rails = Copy to clipboard Copied!

Links: