RubyGems Navigation menu

strongly_typed 0.0.2

Simple type validation for plain ruby object attributes that perform conversions whenever possible.

Gemfile
          gem 'strongly_typed', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install strongly_typed
  
  
  
  
  
  
  

Authors:

  • Leo Gallucci

Owners:

Licenses:

  • MIT

Total downloads 1,359

For this version 750

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - February 27, 2013 (11.5 KB)
  2. 0.0.1 - February 21, 2013 (10 KB)

Runtime Dependencies: