RubyGems Navigation menu

stropheruby 0.2.1

Stropheruby is a ruby bindings for Strophe, a C library for writing XMPP clients.

Gemfile
          gem 'stropheruby', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install stropheruby -v 0.2.1
  
  
  
  
  
  
  

Authors:

  • François Lamontagne, Yongzhi Xue, Dingding Ye

Owners:

Total downloads 7,788

For this version 1,237

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - September 18, 2010 (65 KB)
  2. 0.2.1 - September 18, 2010 (65 KB)
  3. 0.2 - February 25, 2010 (65.5 KB)
  4. 0.1.5 - February 25, 2010 (65 KB)
  5. 0.1.4 - March 5, 2009 (65 KB)
Show all versions (6 total)

Development Dependencies: