RubyGems Navigation menu

structured_warnings 0.1.3

This is an implementation of Daniel Berger's proposal of structured warnings for Ruby.

Gemfile
          gem 'structured_warnings', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install structured_warnings -v 0.1.3
  
  
  
  
  
  
  

Authors:

  • Gregor Schmidt

Owners:

Total downloads 176,533

For this version 39,547

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - April 26, 2013 (65.5 KB)
  2. 0.1.3 - November 27, 2009 (12 KB)
  3. 0.1.2 - November 27, 2009 (12 KB)
  4. 0.1.1 - February 21, 2008 (34.5 KB)
  5. 0.1.0 - February 20, 2008 (31.5 KB)

Development Dependencies: